Working with a new laptop HP zbook and Windows 10. QGIS Madeira doesn't connect to any WMS service.

Error: 2019-03-14T09:57:34 CRITICAL Ongeldige Laag : Raster layer Provider is ongeldig (provider: wms, URI: tileMatrixSet=EPSG:28992&crs=EPSG:28992&layers=2016_ortho25&styles=default&format=image/jpeg&url=https://geodata.nationaalgeoregister.nl/luchtfoto/rgb/wmts?request%3DGetCapabilities%26service%3DWMTS)

2019-03-19T10:26:05 WARNING Downloaden van capabilities mislukt: Error creating SSL context (unsupported protocol)

Up to now I worked with Windows 7 without any problem.

Does anyone recognise this problem?

  • 1
    see stackoverflow.com/questions/18894056/… for a possible solution
    – Ian Turton
    Mar 19, 2019 at 9:32
  • This sounds like more of a general computer problem than a GIS-specific problem. You may have better luck asking on stackoverflow.
    – csk
    Mar 19, 2019 at 16:23
  • Using just https://geodata.nationaalgeoregister.nl/luchtfoto/rgb/wmts? as the WMTS URL works for me on Windows with 64 bit QGIS 3.4.3-Madeira
    – nmtoken
    Mar 19, 2019 at 16:24

1 Answer 1


I just used the WMS URL you posted on my QGIS 3.4.5 Madeira and it works. I searched a little bit more and came to this link. I tested the URL you showed and the certificate is valid. Can you test it on your computer? I guess it is something network related and would check firewalls and antivirus packages.

  • Yes I have. Also tried the 32 version. Same problem. Mar 20, 2019 at 12:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.