1

This has been probably asked many times before; looking for answers to no avail. After first click this is what I get ...

First alert

then this ...

2nd alert

I'm still stuck with QGIS 2.18 'Las Palmas'

I'm not savvy with programming or computer science or anything in that sphere. I'm a landscape architect who happens to use QGIS for variety of analyses but definitely not as intense as GIS professionals.

closed as off-topic by Jochen Schwarze, whyzar, csk, nmtoken, Andre Silva Mar 22 at 22:39

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions that relate to the business of vendors and product teams, such as licensing, pricing, release dates, submission of bug reports and enhancement requests, etc, are off-topic here and should be directed instead to the official software support teams." – Jochen Schwarze, whyzar, csk, nmtoken, Andre Silva
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Have you tried the basic stuff? 1. Uninstall all versions of QGIS 3 (dont uninstall qgis 2.18). Make sure that there is no data in Program files\QGIS3.4 and then re install QGIS 3.6. Check if this works. 2. Run QGIS as an admin and see if that solves your problem. – MapInfoNewbie Mar 20 at 2:29
  • Thank you, I've tried your suggestion. Same outcome. – carlo Mar 20 at 3:16