1

In QGIS 3.4 I could enable the 3D renderer for a vector layer (properties/3D view/enable 3D renderer). I can't find this option in QGIS 3.6 anymore. How can I activate this again for a vector layer?

  • I can still find it under layer properties > 3D View. You have to change from no symbol to single symbol. I think the enable option was removed and replaced with the drop down. – AWGIS Mar 21 at 9:01
  • Thank you for your answer. Just a little bit confusion that the indication "Enable 3D renderer" has disappeared – David Meganck Mar 22 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.