0

Plugin GDAL didn't work on my qgis 2.18.17. I'm working on linux mint 19

Installed version : Version 3.1.9 (dans /usr/lib/qgis/plugins/libgeorefplugin.so) How i can change the version of GDAL?

  • 1
    Georeferencing plugin not depends on GDAL library. It depends on GSL library. Please provide more details about your problem: error message and reproducible steps. – Dmitry Baryshnikov Mar 22 at 16:30
  • @DmitryBaryshnikov, do you mean some other plugin than the one named "Georeferencer GDAL" that is a core plugin and the version number seems to be the same 3.1.9 in my QGIS 3.4.4? – user30184 Mar 22 at 17:36
  • @SaifeddineFarjallah sorry, I little mistaken - it depends on both libraries. But again what is the error message? Also you can check dependencies using ldd /usr/lib/qgis/plugins/libgeorefplugin.so. – Dmitry Baryshnikov Mar 22 at 18:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.