1

Over the years I have tried QGIS and other mapping systems. Lately I wanted to make a go at using the newer versions of QGIS but wanted the ability to run the new one, 3.4 or 3.6 and to keep the old LTR 2.18 running parallel. I read that is possible through OSGeo4W.

Something went wrong in a DL or install and now I have versions of GRASS growing all through my Win7 64 bit system. (Growing Grass was a joke..) but GRASS is install all over in different versions, as is QGIS.

One helpful post suggested just deleting the normal C:\OSGeo4W directory.

I have tried just about everything and for my trouble, I have folders and files all around and they do not work or they error. (Although I must have deleted something else because now I can't produce an error, just nothing happens.

How can I clean this up? In searching it looks like there is no uninstall facility listed. ultimately I want to start clean with a new install.

  • Some have told me there are hidden files in Roaming, but I cannot seem to get rid of OSgeo to reinstall fresh everything! – Jim Garner Mar 26 at 2:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.