1

The Vector menu no longer works. All the other menus drop down and show the different options available. Here is the error message shown upon startup. I do not know if this is linked to the Vector menu or if two different problems.

2019-03-24T14:06:40     WARNING    Python error : Couldn't load plugin 'NITK_RS-GIS_17' due to an error when calling its classFactory() method See message log (Python Error) for more details.
2019-03-24T14:06:42     WARNING    Plugin processing : The plugin will be disabled because it crashed QGIS during last startup. Please report an issue and re-enable the plugin when the problem has been solved.

closed as off-topic by Vince, Erik, whyzar, csk, nmtoken Mar 26 at 10:08

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – Vince, Erik, whyzar, csk
If this question can be reworded to fit the rules in the help center, please edit the question.

1

After reinstalling plugins the vector Menu worked again.

  • 1
    If this your answer that solved your problem you can now accept it, this takes it out of the unanswered category – Martin Hügi Mar 24 at 21:51

Not the answer you're looking for? Browse other questions tagged or ask your own question.