0

I am very new to GIS. I have been trying to load a gdb file into QGIS, but one of the layers appears completely different from the description in the metadata. The data can be downloaded here. https://pubs.er.usgs.gov/publication/ofr20181088

The layer that doesn't work for me is called "Recent_2013_2017_Mining_Activity_Dataset". It's supposed to contain loads of points where mining activities take place in the Central African Republic, but the layer I get in QGIS is a grid consisting of tiny squares covering the whole country.

Would anyone mind having a look at this for me?

I really don't know what is causing this.

2

Without seeing the metadata, it looks like it's a polygon layer derived from a raster dataset. The only attribute that looks relevant is "Count_". In the layer properties, if you use a source-provider feature filter to only show "Count_" > 0 then symbolize on Count_

enter image description here

It looks like this:

enter image description here

  • Thank you! Solved it! That was really helpful! – mustafa Apr 1 at 16:01
  • If you don't mind me asking a follow-up question, the metadata says there should be attributes such as the year of observation. That information would be very valuable for my research. Would you have any idea why these other attributes are not displaying in QGIS? Thank you so much! – mustafa Apr 1 at 16:37
  • Can you post your follow-up question as a separate question and mark this question as solved? Maintaining one question per page makes it easier for others to find it when they have a similar issue. – csk Apr 1 at 17:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.