0

I have a .asc file from the german DWD, which displays the sunshine duration in Germany.

through an older post I already figured out that in order to be able to work with the .asc file i have to change the header.

Now I can project the file, however the projection is off. the wrong projection of the raster layer

The picture displays a state in germany, so the raster-layer projection of germany should be much bigger and actually match with the state.

I am also sure that slecting the correct coordinate-reference-system would be able to fix the problem. However, i have only given a .prj file with which I should work.

The .prj file reads: PROJCS["DHDN_3_Degree_Gauss_Zone_3",GEOGCS["GCS_Deutsches_Hauptdreiecksnetz",DATUM["D_Deutsches_Hauptdreiecksnetz",SPHEROID["Bessel_1841",6377397.155,299.1528128]],PRIMEM["Greenwich",0.0],UNIT["Degree",0.0174532925199433]],PROJECTION["Gauss_Kruger"],PARAMETER["False_Easting",3500000.0],PARAMETER["False_Northing",0.0],PARAMETER["Central_Meridian",9.0],PARAMETER["Scale_Factor",1.0],PARAMETER["Latitude_Of_Origin",0.0],UNIT["Meter",1.0]]

I would like to know how to project the .asc file correctly and if i will need the .prj file for it. If so, how do I set up the KBS to use the .prj projection for the .asc rasterlayer.

I am using QGIS Desktop Version 3.4.1

  • 1
    What is the raster file CRS if you check the properties of the layer? The .prj file is the projected coordinate system DHDN / 3-degree Guass-Kruger zone 3 which is ESPG:31467 – AWGIS Apr 3 at 7:52
  • 1
    If you select the above ESPG ID when you add the layer then that might do the trick – AWGIS Apr 3 at 7:54
  • 1
    Loading in QGIS 2.18 using a 31467 based Gis-Project places the data correctly, without any fiddling with the data. – Erik Apr 3 at 7:55
  • 2
    selecting the 31467 ESPG worked, thanks – Philip Gatzlaff Apr 3 at 8:11
  • 2
    False Easting was set to 3,500,000. The preceeding 3 indicates strip three of DHDN, strip 4 would have easting of 4,500,000, etc. – Erik Apr 3 at 8:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.