I have downloaded some LIDAR DSM composite tiles from https://environment.data.gov.uk/DefraDataDownload/?Mode=survey and opened them in QGIS 3.6 with project CRS set to OSGB 1936 (EPSG:27700).

However, the tiles are floating off the coast of West Africa, when I check the metadata for 'extent' there is none. Does anybody know how to fix this?

  • If you right click on the layer in the layers panel and set its CRS to EPSG:27700 does it then plot in the right place? – nhopton Apr 7 '19 at 9:29
  • check you have used 27700 not 2770 as you have typed – Ian Turton Apr 7 '19 at 15:50

I don't get your issue in QGIS 3.6

Here is the 25CM DSM in the correct location (SW Reading)

Using OSGB EPGS 27700 http://spatialreference.org/ref/epsg/osgb-1936-british-national-grid/html/

enter image description here

  • Thanks, I figured you were using open street map from the screenshot and tried this which worked. – PadreJojo Apr 7 '19 at 17:52

EA DEMs do not contain CRS data, thus they will load using the QGIS default CRS, which out-of-the box is EPSG:4326.

To change this go Settings -> Options and click on CRS in the list on the left. Here you can set the default CRS for new projects and the default CRS for new layers. Set both to EPSG:27700, which should cure your problem.

enter image description here


Thanks for the input. The issue appears to be due to attempting to an ESRI basemap which doesn't work with the dataset even with the CRS set to the OS 27700 described in the question? Using open street map has sorted this. I'm new to QGIS so don't understand why the ESRI map doesn't work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.