1

This question already has an answer here:

I have a cadastral database which requires multi-user editing/updating on daily basis.

I am trying to migrate from Esri enterprise geodatabase to PostGIS/PostgreSQL. I am not sure PostGIS offers versioning option similar to the Esri versioning.

marked as duplicate by Fran Raga, LaughU, whyzar, Vince, Jochen Schwarze Apr 8 at 14:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • You might want to take a look at the following answer. gis.stackexchange.com/questions/61978/… – user4906240 Apr 8 at 5:16
  • 1
    thanks @user4906240. will take a look at the link you provided. – tsering Apr 8 at 5:41
  • 1
    Esri supports Enterprise geodatabase versioning in PostgreSQL databases with PostGIS, though you really ought to be at 10.4.1 or higher for an enterprise-ready solution. – Vince Apr 8 at 11:11