0

I have one feature created called 'parcel' that shows the borders of houses and another feature called 'conduit'. I need to attach a point feature to the conduit preferably where the parcel boundaries meet.

The problem I run into is that when I go to place the point feature it always seems to want to attach to the parcel field.

I don't want to turn the field off as I want to make sure the point is placed at the correct spot but it can get annoying when I am placing 100's of points and have to undo a couple because they stopped getting attached to the conduit line feature.

closed as unclear what you're asking by ahmadhanb, Jochen Schwarze, Kadir Şahbaz, whyzar, BBG_GIS Apr 10 at 10:02

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

1

There are a few ways to achieve this:

First, you will need to enable the snapping toolbar. On the Editor toolbar, click Editor -> Snapping -> Snapping Toolbar.

  1. In the Editor toolbar, you can deactivate everything except "Intersection Snapping" Now, the snapping will only stick to intersections of features. There are four buttons on the main toolbar to deactivate and a few more under the Snapping dropdown (this is where Intersection Snapping is).
  2. Click Editor on the Editor toolbar, and enable Classic Snapping. Now click Editor again, go to Snapping and select Snapping Window. This will give you very fine-grained control over which layers will snap and where.

Not the answer you're looking for? Browse other questions tagged or ask your own question.