0

I'm struggling to get the layout to display normally. In the past, the layout has displayed the paper with an adjustable data frame which I can resize freely. Currently, when I switch to layout, the base map continues to occupy the whole screen, and there's no adjustable border and no sign of the actual paper (see image). Does anyone know what's going on here?

Edit: I'm using ArcMap 10.5.1 I've explained more in the comments. I can still export the layout map, and the exported image appears correctly, but the actual layout view is unchanged from the image.

enter image description here

  • Make sure you are in layout view. Make sure you have the Layout Toolbar visible on you project. Then click the Zoom Whole Page button. What do you see? – GBG Apr 9 at 17:01
  • This QA might help also: gis.stackexchange.com/questions/162461/… – TomazicM Apr 9 at 17:23
  • I restarted Arcmap and disabled/re-enabled the base map and things are back to normal for the moment, but this issue has been happening intermittently today. I'll try the zoom whole page button if it happens again. – Tom2421 Apr 9 at 17:41
  • It just happened again, I confirmed that I'm in layout view and the layout toolbar is visible. Zoom whole page did not change anything, it still looks like the screenshot. I'm also having what may be a related issue, arcmap doesn't seem to refresh properly in data view. When I change any display options or select any features, nothing happens. Clicking the refresh button doesn't do anything, but manually panning the screen in data view seems to force a refresh. Panning is unresponsive in layout view. – Tom2421 Apr 9 at 17:56
  • Is this base map online? That problem may be related to performance. – danak Apr 9 at 22:34
0

For the other issue, try deleting your map template (.mxt) after closing ArcMap. Then reopen ArcMap. Your default template is called normal.mxt and will be in your c drive profile under \users\yourloginname. This will force ArcMap to create a clean map template.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.