When I try the geocoding function in QGIS plugin mmqgis it doesn´t recognize my columns headers and when I try to fill in the fields, it only recognizes the whole

Qgis Field problem

The CSV has around 200 entries.

Does someone know a workaround?

  • That looks a bit weird for me. Have tried the same and it works. Can you tell please how did you achieve you csv-file, e.g. from Excel, Python processing etc.? By the way, will you be able to share a sample of your data in csv? – Taras Apr 10 at 10:39
  • I exported the excel data file to CSV, but due to limitation in excel 2013 I had to open it up in notepad and save it as UTF 08. I tried a CSV with repetitive data and more entries, and that worked I made a screenshot i.imgur.com i.imgur.com/EIr5E4C.png/nMwbweY.png I am not alowed to share the data because of private information in it. I already removed the empty cells with unknown but that still doesnt solve it, – D.Waarm Apr 10 at 10:51
  • I figured it out Taras, there were some cells which had characters like "" *** that messed with the CSV I think, thanks alot for your time :) – D.Waarm Apr 10 at 11:09

I figured it out. There were some cells which had characters like "", *** that messed with the CSV.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.