1

I managed to run gdal_merge for multiple geotiles (jpeg). I am using the following options:

command = "gdal_merge.py -init 0 -a_nodata 0 -co COMPRESS=LZW -co BIGTIFF=YES -o "+out_bez+" -of gtiff " + ins

As there are literally thousands of them, I intend to run the script, import them into qgis and merge a second (or then even a third) time. However, with setting the nodata values to 0, the image changes a little bit: after the first step there is a slight white blur on the image, that is gone after the second merge. How can I preserve the original image?

I tried to apply negative nodata values, but that didn't work; upon creating the first merge there is empty (white with the current options) space in between the tiles. I want to ignore this space for the second merge, only a nodata value of 0 led to a useful result.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.