0

I have created a transportation network dataset from NYC streets. Upon building and creating the dataset, no significant errors were found in my attributes, connectivity, etc. However, when I run any analysis, whether it be finding drive time service areas or a simple route from point 1 to point 2, I get a constant 'solving...' message and ArcGIS does not respond. I have thoroughly looked through my set up for the dataset and there does not seem to be any obvious errors.

My network dataset is stored within a File .gdb and on a USB drive with ample space.

Does anyone have some troubleshooting ideas or possible solutions?

  • 1
    Any errors when loading locations? – smiller Apr 24 at 12:24
  • No I am able to load locations/facilities or add stops for the route, only when I click 'SOLVE' does this occur, there seem to be no warnings – StevenNac Apr 24 at 12:54
  • How many locations are you loading at a time? Does anything different occur if you only load one location and solve that? – smiller Apr 24 at 15:19
  • Yes, I tried to solve the simplest of routes, added two points snapped onto a street segment. Ran Solve, continually says 'Solving' and not responding. I have tried on 2 different systems, so it is not computer speed – StevenNac Apr 24 at 15:22
  • ND stored locally or on a network shared drive? What kind of travel modes do you have set up on the dataset? Also, please edit your question in response to comments just to make it easier on other people trying to help (so they don't need to dig through the comments). – smiller Apr 24 at 15:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.