0

I'm trying to cut my raster to fit a polygon, but it keeps doing this weird thing pictured below. I've tried the following things:

  • Merging and dissolving the polygon into 1 polygon
  • Converting the polygon to a raster

Neither has worked. Any ideas on how I can solve this? enter image description here

  • 1
    Have you tried Clip with your polygon as clipping_geometry? Should work – BERA Apr 26 at 11:49
  • 1
    What GIS software are you using? – PolyGeo Apr 26 at 12:14
  • 1
    It's likely that your clip geometry is corrupt (wrong ring rotation). You need to repair the geometry before you can use it. – Vince Apr 26 at 12:15
-1

I repaired the clip geometry and I also checked the "Use input features for clipping geometry" box which I don't think I did before? Stupid. It works now anyway.

Thanks for your help!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.