0

I'm stitching numerous tiled DEM's using Build Virtual Raster and then 'Align raster' function within QGIS 3.6

Original DEM has no data for sea area as expected: enter image description here

I get sharp drop off on coastal/harbour locations

enter image description here

Original single tile header detail in asc:

enter image description here

Following 'Align' task within QGIS:

enter image description here

Is there anything I can do to smooth this transition?

  • 2
    Have you tried increasing the NoData value to something closer to sea level? – Matt Needle Apr 29 at 7:36
  • There is no option to set NoData value within the 'Align Rasters' QGIS feature. Is there another gdal command that may be able to carry out 'same stitch multiple rasters' procedure whilst adding the custom NoData value. Otherwise I assume I could take the single output raster from 'Align Rasters' and then carry out a gdal_translate and add in the NoData required? – Rossoe Apr 29 at 9:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.