0

I'm having an issue with coding domains for ArcGIS online and am hoping someone has an idea. Maybe this can be done or not.

I have to edit a .GDB to add a couple things into a feature service for some inspections. Easy enough. The issue I'm having is the new fields in the feature class properties goes straight to the bottom below globalID, Creation Date, ETC... I can move this around in the attribute table but when I'm using the collector app or am on AGOL these new fields appear at the very end. Is there anyway to adjust this?

edit: the issue is in the .GDB when I try to adjust the "fields" in the feature class properties.

  • I'm not clear on how "domains" is a factor. Are you able to control the order of fields that don't have coded value domains? – Kirk Kuykendall May 6 at 16:03
  • Are you configuring the popup in AGOL to rearrange the fields in the order you prefer? – kenbuja May 6 at 16:03
  • @Kenbuja, I have tried rearranging in AGOL but can't seem to move columns in the attribute table. – Phuntz May 6 at 16:06
  • @KirkKuykendall no, it seems when I'm trying to edit that order in .GDB I can't move items up or down the "Fields" table in the properties. – Phuntz May 6 at 16:07
  • You don't move the fields in the attribute table. You have to do that in the popup by configuring it. Configure pop-up – kenbuja May 6 at 16:16
2

You have to configure your popup to rearrange the fields in AGOL. This will then be reflected in the attribute table.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.