0

I'm trying to add a WMS connection to QGIS from a paid service which I subscribed already. Link sample as follows.

http://data.mar-nets.com/08d6d63b1d3b1e3e8541e9805852162a?LAYERS=eslsonar&FORMAT=image%2Fpng&SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&STYLES=&SRS=EPSG%3A900913&BBOX=15028131.255,4070118.8815625,15184674.288906,4226661.9154687&WIDTH=256&HEIGHT=256

I added "http://data.mar-nets.com/08d6d63b1d3b1e3e8541e9805852162a?LAYERS=eslsonar&FORMAT=image%2Fpng&SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap" in the URL section and entered my username and password as authentication. 4 layers will appear but all empty. How should I fix it? is my URL correct?

  • check this tutorial because your url is not correct , I thik , geogeek.xyz/how-to-add-a-wms-in-qgis.html – Fran Raga May 10 at 9:47
  • the service URL should be just http://data.mar-nets.com/08d6d63b1d3b1e3e8541e9805852162a? – nmtoken May 10 at 12:35
  • Just check too the GetCapabilities response, blank images might indicate that the service is scale layered and you are requesting images outside of the permitted scale range – nmtoken May 10 at 12:37
  • Thank you for all the responses. Tried all the suggestions and still not working. – user142812 Jul 8 at 6:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.