I used qgis 1.8 to compose a map from the WMS-service of the Belgian NGI. I added a scalebar and grid to it. When I measure it by hand, the distance between the longitudelines is 101mm instead of 100mm. The distance between the lattitudelines is correct.

Even the scalebar is 1mm to long.

Has somebody encountered the same problem yet?

  • 4
    First, scale is never constant on a flat map, so the first thing is to determine the true range of scales in your projection: that might explain the difference you obtain. Second, what exactly are you measuring? A printout? A computer monitor? In either case, have you calibrated your output device to check that its aspect is true? (One quick check is to display the same map rotated 90 degrees and remeasure the distances.)
    – whuber
    Aug 27, 2012 at 14:04
  • If it's a public WMS server could you post a link to it, with details of the layer(s) you're using? N.
    – nhopton
    Aug 27, 2012 at 18:29
  • I'm using Top10R_L72 from ngi.be/testbed/pages. First you have to be registered to get access (it's free)
    – PieterB
    Sep 5, 2012 at 8:21

1 Answer 1


The WMS Pieter is using is most likely the test setup NGI is running for now. The url's from NGI are only available after signing up (free) at the NGI website, and provide imagery with a watermark over it. NGI offers the normal (non-watermark) imagery as a paying service.

So I guess neither qualifies as public.

I'm assuming he made a printout, and measured on the print. Might very well be a printer setting. I would suggest testing an image savefile if it occurs in the file itself or not, to be able to rule out printer issues first, as that's my main suspect so far.

  • I think it's the callibrating of the printer. I tried a 90 degree rotation and the distance was much closer to 100mm
    – PieterB
    Sep 5, 2012 at 8:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.