0

Following the Arcmap 10.6.1 help content instructions, I'm attempting to create a tile package on my local drive, using File > Share As > Tile Package...

However, I get this error:

enter image description here

I find “invalid geometry” odd, because all of the data in the TOC (seven vector layers) is SDE – and all SDE vector data supposedly has its geometry checked upon ingestion by default. But just in case, I ran the Check Geometry tool on all my layers, and as expected, there were no errors returned.

All layers are in the same CRS.

Customize > ArcMap Options > Sharing > Enable ArcGIS Runtime Tools is checked on.

The Geoprocessing Results window is empty, so I can’t examine the error further.

When I do an internet search on the phrase The junction has invalid geometry, nothing matching is returned.

Any thoughts?

1

File > Share As > Tile Package did not work, even though it was described in the help contents as the method to use.

What did work was the Create Map Tile Package tool; no errors, no hiccups, and the output worked just fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.