2

I defined some virtual layers in my QGIS project. Running a compiled QField in Ubuntu environment, virtual layers works fine. But using QField in Android (last official from playstore or the compiled apk from Ubuntu) virtual layers in the project cannot be loaded and 'invalid data provider virtual' message appears.

Is it possible to use virtual layers with QField in Android?

1

The virtual layer provider has not been packaged with qfield. Starting from version 1.1.0 this provider is shipped with QField.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.