1

I want only display a simple cube within qgis2threejs as a collada dae file. I have this cube created with blender. But the result of the cubes within qgis2threejs are only in 2D. The file is OK, I can see the correct 3D cube with blender and in https://threejs.org/editor/ Here an screenshot of my adjustment with preview. After export to web I get the same result, only 2d of the cubes within a point layer. What should I do, to see the cubes in 3D view?

enter image description here

1

I found the solution myself: In this test project I have changed the value for "vertical exaggeration" for the scene settings of qgis2threejs. I have used a very small value (0.00000003) to display my europe map layer correctly. But with this very small value it is not possible to see the 3D of the collada files. If I changed the value for "vertical exaggeration" to "1" I can see now the whole 3D collada files. Maybe it is not reasonable to combine this layers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.