I have just installed QGIS 1.8 on Windows 7. Once the install completed and I tried to open QGIS (via the desktop icon) nothing happened. I had this issue when installing QGIS 1.7. I was able to get 1.7 to open by using the qgis.bat file, but it is not in the the bin folder in the QGIS 1.8 version. I began to have this issue after installing OpenGeoSuite 4W. I thought I uninstalled everything I needed. I am worried I may need to re-install Windows. Does anyone have any ideas as to what I can do to get QGIS 1.8 to load and open.


  • 2
    No need to reinstall Windows. Did you run the install with Admin rights?
    – Nathan W
    Commented Aug 30, 2012 at 1:10
  • I'm sorry, I don't understand your question. The 1.8.0 EXE does not have an option to identify the Admin. If you are asking if I am signed in with Admin privileges, yes. I have installed the program on three different computers, and one is having this issue. Commented Aug 30, 2012 at 3:07
  • I am also facing the same issue in Windows7..I had an osgeo4w qgis dev(1.9) version working in Win7..after i messed it up, i never got it to run again..1.8.0 standalone installer too didn't work..now i am back in 1.7.4 :(
    – vinayan
    Commented Aug 30, 2012 at 3:18
  • I am having the same thing. My issue is that I am testing a plugin that will only work in 1.8.0. I know the plugin works in 1.8.0 because I have tested it on a different machine, but it won't work in 1.7.x Commented Aug 30, 2012 at 3:28
  • What installer are you using? Standalone or OsGeo4W?
    – Nathan W
    Commented Aug 30, 2012 at 3:33

1 Answer 1


I have the same problem and started a thread a month or so ago a month. The suggested answers did not work. There is a problem with the QGIS 1.8 installer for Windows 7.0 that is not being addressed. I wiped the slate clean and installed 1.8, and nothing worked. I then reinstalled 1.7 and it works perfectly. I just did a download and install, and it does not work. But 1.7 does work. It is not my job to debug the 1.8 installer. Accept that there is a problem and fix it!

  • 2
    since QGIS is open source software, technically it's not anyone's job to fix.... just sayin' Commented Aug 31, 2012 at 1:15
  • I have had successful installs with QGIS 1.8 on three computers. The issue I see is with OSGeo4W. I am going to whip my computer and reinstall Windows 7 and start over. Not cool! Commented Aug 31, 2012 at 2:57
  • I agree that it is an installer issue. But it worked on my computer (and 1.7.4 still running on the same machine), and several others too. Some dll's are not put in the right place, and the installer does not come to an end (missing qgis.bat).
    – AndreJ
    Commented Aug 31, 2012 at 4:08
  • Andre I agree 100% with that. I have two computers where I have 1.73 and 1.8.0 running. The difference on those two computers is that I did not use OSGeo4W as the installer. I have tried to un-install everything from OSGeo4W (refering to all the posts on the forum) but QGIS 1.8.0 will not install properly on one computer, the computer that used OSGeo4W. Hence, why I am looking to reinstall Windows, to clean the slate. Commented Aug 31, 2012 at 16:23
  • Just wiped away the OSGeo4w folder, and reinstalled qgis-dev from osgeo4w. Now 1.7.4, 1.8.0 and master are running here on the same machine. Perhaps uninstalling both versions, deleting osgeo4w, cleaning your registry from all qgis entrys, deleting C:\users\<username>\.qgis could lead to a clean install.
    – AndreJ
    Commented Aug 31, 2012 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.