1

My QGIS only shows labels on the center area. How to show labels of feature on the edge? enter image description here

enter image description here

  • 1
    isn't it a point layer ? what do u call an 'edge' then ? edge of a point ? or edge of the symbol u used in the symbology ? Hard to see on your screenshot ... – snaileater Jun 6 at 10:43
  • Just a wild guess... in the Labels - Rendering, there is a Limit number of features to be labeled to option, which is usually unchecked. If you have set it to some number, let's say 300, QGIS will post labels to only first 300 features found in the attribute table. Your outposted points may have exceeded this limit. Please check the setting. – Kazuhito Jun 6 at 10:59
  • @snaileater it's a point layer, i don't know why only feature in the center part of screen can show labels, but point feature on the peripheral can't? i add a picture more cleary, thank you – YEH OKMY Jun 6 at 11:00
  • @kazuhito i try to uncheck this option, or set the limit number to 2000. Both can't work. – YEH OKMY Jun 6 at 11:09
  • 1
    Interesting... no idea, but could you tell us a little bit about the numbers in bold text (29, 28,... 25) at the top? For some reason I am getting bothered by them, as the location of these numbers coincides with the labeled points. Sorry... – Kazuhito Jun 6 at 12:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.