0

I'm trying to insert a WMS layer into my Web Scene in URL format.

enter image description here

This is the layer (WMS) in particular:

https://www.gebco.net/data_and_products/gebco_web_services/web_map_service/mapserv?request=GetMap&service=WMS&BBOX=-180,-90,180,90&srs=EPSG:4326&format=image/jpeg&layers=gebco_latest&width=900&height=600&version=1.1.1

Web Scene raises a yellow triangle once I paste the above URL in the first box, it seems to me that it doesn't like the format.

enter image description here

The URL however works fine in QGIS, but not in ArcGIS Online Web Scene Viewer, any ideas?

  • 2
    what exactly are you entering in each box? – Ian Turton Jun 13 at 10:42
  • the URL, and below just a name – Web-GIS entrepreneur Jun 13 at 10:43
  • 1
    Are you using ArcGIS Online or something else? – PolyGeo Jun 13 at 10:45
  • This is the webscene viewer within an arcgisonline account – Web-GIS entrepreneur Jun 13 at 10:49
  • What if you use https://www.gebco.net/data_and_products/gebco_web_services/web_map_service/mapserv? for the layer URL and gebco_latest for the layer – nmtoken Jun 13 at 16:16
1

To add a WMS layer into Scene Viewer first add the WMS layer as an Item under My Content > Add Item > From the Web

Then Add the WMS layer item either through the item> open in Scene Viewer or in Scene Viewer Add Layer > My Content

WMTS requires the same workflow and can be added through the item but currently not from the URL. From URL supports adding ArcGIS Server Services like Map Services, Feature Services and Scene Services.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.