1

Why do I keep receiving this error message? I am using clip raster by extent as a batch process and am receiving this error each time. Any clue?

              File "C:/PROGRA~1/QGIS3~1.6/apps/qgis/./python/plugins\processing\gui\BatchAlgorithmDialog.py", line 88, in runAlgorithm
              parameters[param.name()] = wrapper.parameterValue()
             AttributeError: 'NoneType' object has no attribute 'parameterValue'```
3
  • Just cant seem to get batch processing to work for any process Jun 13 '19 at 19:27
  • Could you try to create a new profile in Qgis menu -> Settings -> User profiles -> New profile
    – Kantan
    Jun 19 '19 at 16:13
  • I've tried the solution proposed by Kantan, and I have the same error. Even I've uninstalled version 3.6 and installed 3.4 and the error still persists.
    – El Jesús
    Jun 22 '19 at 15:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.