2

I have a simple MXD that I have the page size properties set to 8ft x 4ft, the intended output being a large wall poster of an orthophoto. I have set my data frame to the 8ft x 4ft size, brought in the orthophoto mosaic layer, centered it on the area of interest, and that is all, no other layers. I then went to Export Map in the File menu and choose a destination and a name, and ArcMap then exports, but the resulting output is a blank white document.

If I change the page size to a standard large format (ie. ARCH E) and no other changes, it comes out fine with the orthophoto visible, but changing to the custom page size of 8ftx4ft I always get a blank page, though at the right size.

I have done a raster clip of the mosaic, with the clipping boundaries set as a shapefile of the 8ft x 4ft area of interest and it gave me a proper TIFF, however does someone know why I am getting a blank 8ft x 4ft page when trying to just export to PDF like a regular map?

  • 1
    That sounds highly irregular.. does the PDF file size look like it has data in it? It may be a problem with your PDF viewer. What resolution, compression and quality is your PDF export using? Have you changed any of your print settings with the Advanced Settings Utility desktop.arcgis.com/en/arcmap/10.6/get-started/administer/…? – Michael Stimson Jun 14 at 0:05
  • 2
    Does your raster have overviews? It may be worth deleting the overviews and recreating them. When creating overviews, don't use the 'NEAREST' interpolation method. Use the 'CUBIC' method. I find that the 'NEAREST' option (at least in ArcMap 10.5.1) causes some odd results, including bits of imagery missing and sometimes COMPLETELY BLANK IMAGERY at some zoom levels. – Son of a Beach Jun 14 at 0:45
  • PDF size was large, but tried a few viewers and all showed blank white content. Compression was LZW and 300dpi. – user25644 Aug 2 at 18:22
0

In the end I output the PDF as a standard sized 2ft x 4ft document, and then had the printer double the size when rendering to print. Not ideal, but got the job done to the level of quality required.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.