1

I don't know if this is a change in QGIS 3 or if I managed to turn it off somewhere, but in previous versions of QGIS when a layer was in edit mode there were red crosses on all the vertices.

I would like to have that again, I'm using 3.6. I imagine it is in settings somewhere but I can't find it!

1 Answer 1

1

Open Settings > Options > Digitizing. You will find Vertex marker style.

You may have changed it either to Semi transparent circle or None.

enter image description here

2
  • But this only shows the markers for the selected objects, not for all the objects as with previous QGIS versions. Can that be done in 3? Jun 15, 2019 at 16:21
  • You can change Show markers only for selected features option. Default is ON as the one shown in the picture I have posted above.
    – Kazuhito
    Jun 15, 2019 at 22:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.