3

I worked a complete night in a project involving a research of my group. When I tried to open it today, it's blank, there are no layers at all. As you can see in this link the thumbnail in the home screen of the projects (it's the top one) looks normal, but when I open it, it's blank.

Can you open the .qgz project at this link, and maybe check its integrity and get a hint of what could be wrong?

I'm working with QGIS 3.2 in a Windows 10 64 bits. All my other projects are opening just fine.

  • 1
    If your case is related to this reported bug, then renaming your project may help. Good luck! – Kazuhito Jun 15 at 7:36
  • 2
    Indeed that was the case, thank you! Renaming didn't work, but I just installed QGIS 3.6 Noosa and the original project opened without issues, for safety I saved it with a new name. Problem solved. – Thomaz Jun 15 at 9:08
  • 3
    If you post this as answer and mark it as solved it would help others as well – MrXsquared Jun 15 at 10:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.