0

I have seen this question come up before and have tried the related fixes as best as I could but nothing seems to work.

I am running the most recent LTR of QGIS, 3.4.8 but my GRASS plugin cannot be found. In the Plugins tab of the Log Messages, it says GRASS was loaded. In the Messages tab, this is what I see:

2019-06-19T09:56:23 WARNING GRASS init error : GRASS was not found in 'C:/PROGRA~2/QGIS 3.4/apps/grass/grass76' (GISBASE), provider and plugin will not work.

I have tried:

  • Uninstalling and deleting all program files and then re-installing it
  • Downloading the latest version, 3.6.3
  • Downloading with the OSGeo4W installer
  • Looking at the GRASS options menu and resetting the path to the directory and the modules
  • Going into GRASS GIS 7.6.1 and making sure the database directory is set
  • Installing Windows 10 updates

Links to previous related posts:

GRASS GIS Plugin not loading in QGIS 3

GRASS not working with QGIS 3.6

4
  • 1
    Welcome to GIS:SE @GM_HZN! Are you running "QGIS Desktop 3.6.3 with GRASS 7.6.1.exe"?
    – Joseph
    Jun 19, 2019 at 14:33
  • Yes, I have been running QGIS with GRASS. Though, after version 3.6.3 didn't work, I uninstalled it and have stuck with 3.4.8. Thanks!
    – GM23
    Jun 19, 2019 at 14:35
  • Please provide links to where you have "seen this question come up before". That will prevent potential answerers wasting their volunteered time trying to find them.
    – PolyGeo
    Jun 20, 2019 at 7:50
  • Also: gis.stackexchange.com/questions/326857/…
    – vinh
    Jul 23, 2019 at 11:11

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.