2

There are simply two layers in EPSG:31469 both are located on the Server side, see image below:

  • points 'HST_Bestand_GK5'
  • polylines 'vwESKN_1_25000_Teil'

input_data

On my Windows 10 with QGIS 2.18 and GRASS 7.6, I am trying to execute the v.net.iso algorithm. However, there are no outputs, logs, errors etc. What could be a problem?

v.net.iso_working_window

GRASS 7.6 setting looks as following

settings

I tried what was written in this thread, but my Log console looks okay, see below. Any ideas?

log_menu

1

When I copied the folder with working shapefiles on my Desktop and executed the same algorithm in QGIS 2.18 with GRASS 7.4 // QGIS 2.14 with GRASS 7.2 and saved the output layer instead of working with a temporal one, everything worked well.

There was a problem with user allowances for the current project which was established by a colleague of mine, therefore the temporal output was simply lost in a different path.

Additionally, make sure that the working folder does not contain any specific characters, e.g. in my case ä, ü, ö, ß in its name.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.