2

I've downloaded an SRTM GeoTIFF from Open Topography and converted it into the grayscale image before I imported it into Blender to improve the quality. It is apparent that vertical planes are cutting through the heightmap at places where I guess the lat/lon grid runs. It must have been there from the first in the GeoTIFF and probably be stood out through the enhancement procedure. How can I remove them without having to paint the lines or planes with a brush?

heightmap seen from bottom

enter image description here

  • Could you provide a link to this particular DEM? It's possible that the GeoTIFF was stitched together from tiles but the alignment was slightly out, leaving no-data along grid lines (looks like a value of 0). It's possible to 'fill' no-data gaps like this in QGIS, but it would help to see the exact raster. Also, are you using 'non colour data' to do the displacement? – Steven Kay Jun 28 at 9:01
  • I just found that it was because I didn't turn off the grid in MicroDEM before I exported the result. Thank you for your comment though, Steven! Have a great day! – Yowich Jun 28 at 19:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.