-1

I am trying to install OSGeo4w. I have plenty of RAM and disk space, running Server 2016 standard. Installation fails with the following log:

2019/07/08 09:13:30 Menu name: OSGeo4W
2019/07/08 09:13:30 net: Direct
2019/07/08 09:13:34 site: http://www.norbit.de/osgeo4w/
2019/07/08 09:15:50 Extracting from file://C:\Temp/http%3a%2f%2fwww.norbit.de%2fosgeo4w%2f/x86_64/release/qt5/qt5-libs-pdb-debug/qt5-libs-pdb-debug-5.9.2-1.tar.bz2
2019/07/08 09:17:48 Failed to output cygfile:///apps/Qt5/bin/Qt5WebEngineCored.pdb
2019/07/08 09:20:19 note: Installation Complete
2019/07/08 09:20:19 Ending OSGeo4W install
-1

UPDATE

The answer below didn't resolve my issue. After installing Qt5 and running OSGeo4W setup again, I receive the same error. Additionally, after cloning the repo found at https://codereview.qt-project.org/admin/repos/qt/qtwebengine and running the OSGeo4W install again for the qt5webenginecoreed.pdb, error persists. Research shows that the debug file was no included in the 64-bit build, so I'm guessing that is the problem. Moreover, I don't know if this will affect the functionality at all either as my impetus behind the install was for python functionality with the gdal module.

END UPDATE

I'm having the same issue and ran across this thread related to the qt sdk. I don't know if it will help, but it does point in the direction of Qt5 install. If it works for me, I'll try to post back here. Really surprised your question has gone unanswered for this long.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.