4

I'm sure I hit a setting somewhere, but now I can't fix it.

When a linestring shp file is rendered in QGIS it adds curves between my verticies... I want straight lines. How do I turn this off?

In the image below, the yellow is a GPX track, and the blue is shp file I created using Save Feature As -> Shape File

enter image description here

  • could you also post a screenshot from your export window in order for others to be able to see your options? – vagvaf Jul 13 at 14:50
  • I just re-exported, and it worked fine this time... I'll see if I can recreate... – user94812 Jul 13 at 14:52
6

Apparently I accidentally clicked the "Curved Arrows" Function in the layer styling options. Had nothing to do with the export, everything to do with the rendering.

Check box, second to the bottom:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.