1

I recently tried to update my QGIS version with the installation of Osgeo4w libraries. I was told that the installation was supposed to take something like 20 gb space on my computer.

While downloading the libraries and not even crossing the half way line, a 20 gb library space has already been downloaded, and it didn't even showed sign of finishing.

I tried to find the location of the libraries on my computer, but I couldn't find it. The path was supposed to be a temporary folder called "C:\Users\CARMEL~1\AppData\Local\Temp", but it just didn't exist.

Any body know where I can find those libraries? Is there a new path where it goes as default after finishing its download?

  • did you look at C:\OSGeo4W64 and its subdirectories? – Kurt Jul 22 '19 at 6:38
  • That is a temporary folder and it is deleted when the installation is finished. You must have selected the installation path, something like C: \ OSGeo4W64. There is everything you are looking for – Fran Raga Jul 22 '19 at 6:39
  • Thanks Fran. Although I looked deeply into my C drive folder, I'll take a look again according to what you and @Kurt suggested – CarmelGeo Jul 23 '19 at 7:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.