Using ArcGIS 10.1 Desktop of Home Use (ArcInfo license I believe), I'm getting results like this using the included Maplex labelling engine:

enter image description here

Placement is curved. [Try horizontal position first box is unchecked.]

Strategy order for fitting is:

  • Stack Label - default settings
  • Reduce label in size - Font is 12 pt Arial, lower limit set to 1 pts, step interval is 1.1 pts. Font Width compression is at default (90% lower limit & 5% step interval).
  • Abbreviate Label - not enabled
  • Overrun feature - not enabled
  • Compress label in width - not sure if this enabled or not.

The region "Steamboat - Hilltop 16" is properly labeled. As long as the entirety of that text is within the polygon in question I don't care how it might be stacked.

The region "Steamboat - Mountain 17" (directly below Hilltop 16 and to the left) is incorrectly labeled. It has written the "- 17" underneath the Mountain and is unreadable.

This didn't happen using Maplex in ArcGIS 10. Is there anyway to stop this behavior?

  • Sounds like a question for ESRI Support.
    – Rayner
    Sep 8, 2012 at 18:29

1 Answer 1


Try adjusting/editing the text properties. Try increasing the leading values. It's always set to zero as default. Set it to 1 or 2 and see what happens. I have not used Maplex engine for some time however; when labelling normally I often use "Leading" in the text properties because it nicely separates stacked text. (Layer Properties/Symbol/Formatted Text)

In the maplex label engine, there might be something you can change for the Stack Label. You have it set to default... try playing with switching the settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.