1

I have worked in HEC-RAS before, even in the version I am trying to use right now (5.0.6) but I have never encountered this issue. It seems I am unable to introduce decimal numbers in HEC-RAS, due to the fact that the program saves float numbers as integers. I have checked the Regional Settings in the system, I've changed the measure unit (just to check if that is the issue) but without success.

Also, this symbology error come up along with the aforementioned issue:

enter image description here

Has someone experienced this issue?

Later edit: I think I've found the solution. The issue what that, in the Regional Settings, the decimal separator was a comma and not a dot. Now it seems to work well.

  • Hey, welcome to GIS SE. I think it is better if you write an answer for your question instead of just editing your question. – Marcelo Villa Aug 2 at 19:15
  • Duly noted. Thank you. – onemindwork Aug 4 at 7:40
  • @Liviu, I wrote your answer. Of course, it is better if you write your own one and mark it as solved to help other users facing the same problem. Once you do that I can earese mine. – Marco Aug 6 at 7:10
1

I think I've found the solution. The issue was that, in the Regional Settings, the decimal separator was a comma and not a dot. Now it seems to work well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.