2

I installed QGIS3 on my computer at work. The installation was completed without errors. But there is no QGIS application on the computer. The folder exists though, and it also contains all the other files, just not the QGIS application itself. If I search for it or try to open a .qgz file, the application is not there.
I tried installing 3.4 and 3.8, also through "install as administrator", but I always get the same result.
The computer runs on Windows 7 with 32bit.
What can I do to solve this? [![enter image description here][1]][1]

Solved: I ran OSGeo4W.bat and entered "qgis".
QGIS still doesn't appear anywhere, but this way I can open it.

  • Welcome to GIS.SE. Though these issues usually are to be taken up with the GIS-developers, this case is rather easy: have a look into the bin-folder, all .exe are there. .qgz-files had some problems when opening them in the past, maybe yours were saved using a faulty, elder version. – Erik Aug 14 at 12:31
  • Normally a folder is created on the desktop at the end of installation which contains the relevant shortcuts to QGIS, GRASS etc. – Joseph Aug 14 at 12:33
  • 1
    What happens if you run the OSGeo4W.bat file and then in the terminal, you enter the command qgis? – Joseph Aug 14 at 12:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.