2

I want to use the offical help from qgis, which I can open with the F1 button. But it doesn´t work. I always get this message:

enter image description here

I checked the Settings → Options →System, the path is right. And in the .ini is the right URL.

Is there any possibility to set another URL ?

1

Use the following path:

https://docs.qgis.org/testing/en/docs/user_manual/

QGIS automatically appends /index.html at the end of the path which should lead you to the correct web page.

Edit:

For the German documentation:

https://www.qgis.org/de/docs/
  • It doesn´t work. Is it possible to use a path to a network drive, for example to open a pdf? – joe_gerner Aug 19 at 13:50
  • @joe_gerner - When you click F1 and the webpage opens, what is the web address? – Joseph Aug 20 at 9:23
  • this is the adress when I click F1 : file:///C:/Program%20Files/QGIS%203.4/apps/qgis-ltr/doc/nohelp.html – joe_gerner Aug 20 at 9:38
  • @joe_gerner - So when you set https://docs.qgis.org/testing/en/docs/user_manual/ in Settings > Options, you still get the address file:///C:/Program%20Files/QGIS%203.4/apps/qgis-ltr/doc/nohelp.html? – Joseph Aug 20 at 9:40
  • @joe_gerner - Edited post to include a link to the German webpage. – Joseph Aug 20 at 10:01
0

I put the URL in the options, but I always get the error message if I press F1

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.