2

I did not find what I am looking for neither here nor in FME Website. When I run some workflow I get that warning message (it is displayed in French I am not really sure of the accurate translation) :

Cache functionality turn on. The workflow may run slowly because of saving features on each port and connexions

How may I turn off cache before running an heavy workflow ?

The fact is that sometimes FME stops because it has reached maximum memory.

New contributor
LucasTeruti is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
3

You can turn feature caching off from the Run menu > uncheck "Enable Feature Caching". Feature Caching

New contributor
Andrea is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

LucasTeruti is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.