1

I have just installed the LTR version of QGIS (3.4.10) and am having trouble telling QGIS when I have finished a polygon. In fact, I can't.

It used to be in earlier versions that to end a polygon you would type ctrl-click. This is the equivalent to right-click in PCs.

It doesn't work at all in QGIS3.4.10.

Has anybody else encountered the same problem? What is the solution?

[I have tried ctrl-click in other apps such as word, and it functions as it should. I have also completely rebooted the computer but that doesn't help. I am running OS Mojave--10.14.6]

  • Does command-click work? – csk Aug 16 at 20:32
  • No, none of the other combinations work either. Option-click; fn-click etc – Wylie Thomas Aug 16 at 21:22
  • I have sort of solved the problem by going into System Preference and then Trackpad and setting the secondary click to "bottom right-hand corner". Ccontrol-click however does not work, even though in other applications( e.g., s\Word, Excel and even on any of the panels in in QGIS) it does – Wylie Thomas Aug 16 at 21:30
  • Seems like it's time to make a bug report: github.com/qgis/QGIS/issues. I know in the past the Mac version has been less thoroughly tested than the PC version. – csk Aug 16 at 21:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.