I want to show the pline type in hidden line type but when I change it I can't show it in printed paper, if I explode it the line are so small that can't show at print, so I want to change the pline to single line, what should I do?


I suppose you are using AutoCAD. There is no need to explode the polylines to lines in order to see the dashed lines in print. If you have the dashed lines visible properly in the modelspace, you can just try changing the value of PSLTSCALE system variable. Try setting its value to 0.5,0.25 etc and refresh(regen) the paperspace.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.