2

I have a couple of images that I have made with the service "maps made easy" but I have a problem. The images are projected with the CRS: "EPSG:4326, WSG 84"

My normal projection is "EPSG: 25833" so the images are slightly off in placement.

How can I reproject the images so they will fit?

I have tried to use this method, but I get an unreadable file back, I don't know what I am doing wrong. How to reproject a raster in QGIS?

one of my images

2
  • Some more details on the parameters you handed the tool (raster -> projection -> transform/reproject would be useful. Also it would be nice to know, which data type your output has. Further noteworthy: QGIS is able to project data where it "lies", therefore reprojection is usually not needed. The differences most likely occure due to different data sources/sensors.
    – Erik
    Commented Aug 28, 2019 at 14:24
  • the data type of my starting map is TIF, i set the source SRS to: EPSG 4362 and my target SRS to: EPSG 4936. When i run the prosess (raster -> projection -> transform/reproject) it sais: "Invalid Layer: GDAL providor cannot open GDAL dataset" I get several files from the proses but i can't read any of them (file types are: TIF, ERS, AUX) Commented Sep 5, 2019 at 7:21

1 Answer 1

3

Datum EPSG:4326 differs from EPSG:25833, EPSG:4326 is World Geodetic System 1984 vs EPSG:25833 based on European Terrestrial Reference System 1989.

So, you have to implement geographic transformation first (raster -> projection -> transform/reproject as @Erik mentioned) between EPSG:4326, EPSG:4936:

Warp QGIS

and after that project to EPSG:25833:

enter image description here

13
  • Hello Jane, I have tried to change between EPSG:4326 to EPSG:4936, but i get the same message: "Invalid Layer: GDAL providor cannot open GDAL dataset". Do you know what is wrong? Commented Sep 10, 2019 at 8:58
  • Hi @SimonKjærhus! Maybe your path is not full? See here gis.stackexchange.com/a/80487/90384
    – Jane
    Commented Sep 10, 2019 at 9:18
  • Hello Jane, This is not the problem, the path is full and have been it the whole time. Commented Oct 3, 2019 at 13:03
  • Hmm will you please add your GDAL\OGR console call from Warp window ?
    – Jane
    Commented Oct 3, 2019 at 13:51
  • gdalwarp -overwrite -s_srs EPSG:4326 -t_srs EPSG:4936 -of ERS "C:/Users/s_mad/Documents/GIS/Opgaver BRK/Wonderfestival/Wonderfestival1.tif" "C:/Users/s_mad/Documents/GIS/Opgaver BRK/Wonderfestival/Wonderfestival1ny061119.tif" Commented Nov 6, 2019 at 13:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.