2

I have a file that has no extension. This file resides on an internal web server and it's called by a web map application based on django python.

It looks like :

> {"crs": {"properties": {"name": "EPSG:4326"}, "type": "name"},
> "features": [{"geometry": {"coordinates": [[127.650854900378, 1.19649 
> etc...

I think it's .json, but why can't I open it? I have tried using QGIS and Arcmap, but all of them fail to open the file.

Actually, the map shows up when its opened (called) by the application, like this code below :

> var thedata = $.ajax({
>         url: thedata,
>         dataType: "**json**",
>         success: console.log("data successfully loaded."),
>         error: function(err) {
>           console.log(err)
>         }
>       });

I want to open it and export it into shapefile.

  • Did you try renaming the file with an extension? – raaj Sep 11 at 7:20
  • I can open the file using Notepad. But when I open it using Qgis or ArcMap, it seems that its not recognizable. I also tried to rename it to JSON, XML and GeoJSON. None of them work – padjee Sep 11 at 7:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.