1

I came up against this problem during the installation of gdal, I tried several solutions already read on the site but none helped me. Here's what I did:

1) uninstall gdal
2) uninstall Anaconda
3) install Anaconda
4) conda create new env("GDAL")
5) (GDAL) conda install conda-forge gdal

enter image description here

What am I supposed to do?

  • This error message usually means that you have installed a gdal version that is incompatible with one of its (C) dependencies. If you use conda for version management, it would probably be best to reinstall gdal in a new environment and use that environment. – Johan Sep 26 at 10:45
-1

with cmd go to the pip folder, under

C:\Python37\Scripts

and then

pip install gdal

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.