1

I'm trying to make DEM from points in QGIS. points that I'm using I've read all the other questions regarding the same issue and tried them all. But, none of them worked.

For example, at the end of inverse distance weighted interpolation, it looks like this. The result

Edit: it worked after adjusting the size of pixels. DEM

closed as off-topic by user2856, Fran Raga, MrXsquared, LaughU, Erik Sep 16 at 7:26

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – user2856, Fran Raga, MrXsquared, LaughU, Erik
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    One possibility: Your CRS is geographic (LatLong) and the extent of the working area is relatively small, compared with the pixel size you have given. Then all your points are sitting within one pixel. – Kazuhito Sep 14 at 4:28
  • Please edit your question and specify what CRS your points are in, what are the bounding box coordinates and what pixel size you wish your DEM to have. – user2856 Sep 14 at 5:51
  • After changing the pixel size, it worked! – Koichi Ito Sep 14 at 6:59
  • Incomplete answer. What size did you change from? What size did you change to? – Stu Smith Sep 14 at 21:44
  • @StuSmith I don't remember the original pixel size, but I used 5000 columns for the successful case. – Koichi Ito Sep 15 at 1:22