0

I could be working on a project for a while, between two maps and having no trouble modifying features. Then suddenly I will try to adjust the vertices on a line, and I get an error message:

modify vertices failed

Then, I can't seem to modify any features! I've tried restarting the program, and my computer. Has anyone else encountered this before? I have tried scouring the forums but couldn't find any other reports of this error. I'm working in ArcGIS Pro 2.3.0 on Windows 10. Here's a screen shot of my error and the image of the feature in my project that I am trying to modify.

enter image description here

enter image description here

  • What is the geometry you are editing? Is it multipart? How many existing vertices are there in a feature? – Hornbydd Sep 22 at 21:03
  • I am trying to move a couple vertices in a feature that consists of 5 polylines. I used the points to line feature to group a series of points by an attribute (Individual ID). The points represent locations from a radio telemetry study. The study animals are aquatic, so I was hoping to move my vertices to match the path of the stream. So yes, the feature is multipart. The part I am trying to modify has 11 vertices, which are the points that were used to create the line. I simply wish to add a few more vertices. I added an image to the original question about what I am working with – Brad-Nissen Sep 24 at 14:13
  • Possibly related, or possibly not related - I am also unable to delete rows for polygons that I am generating from re-classified raster files (Kernel Density outputs). It is entirely possible something is preventing me from editing files, such as a glitch that seems to think I am still actively editing another feature. – Brad-Nissen Sep 24 at 22:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.