0

We are using mapproxy for caching our own big data from geoserver. When I run seed : mapproxy-seed -continue -f mapproxy.yaml -s seed.yaml the terminal sometimes throws this warning (like in this topic Error while seeding via MapProxy from GeoServer):

mapproxy.source.wms - WARNING - could not retrieve WMS map: Internal HTTP error .... It all looks like in answer above... Yes, I set http.client_timeout parameter = 500, but it processes so slowly: 1000 tiles per 20 minutes (first seeding was faster). How I can optimize seeding?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.