2

I am working with a shapefile which has several hundred rows and 10 or so columns. Usually, the cells contain data, but at the moment they are just showing nonsense symbols (attached). I have tried using the same shapefile on a colleague's computer, and it worked fine. I have also reinstalled QGIS. What is wrong?

broken attribute table

4
  • This is an issue with the data source code - most likely your colleague had the correct one set, while you don't (e.g. UTF-8).
    – Erik
    Sep 26, 2019 at 12:37
  • This appears to be a codepage issue. You should be reviewing differences in the environment variables between the two user accounts.
    – Vince
    Sep 26, 2019 at 12:41
  • 1
    open the layer properties go to the 'Source' tab and look at the "data source encoding", if different between the two computer just set it right on your computer
    – J.R
    Sep 26, 2019 at 13:35
  • Thanks all for help - the issue was indeed to do with the data source code!
    – Jonathan
    Sep 26, 2019 at 14:13

0

Browse other questions tagged or ask your own question.